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Research-Based Principles
The study of phonics helps students understand the connections 
between the sounds of language (including individual phonemes) 
and the symbols of language (graphemes). Research shows that 
all students can benefit from phonics instruction that is explicit, 
systematic, cumulative, and individualized.

Beginning readers must be taught “how to relate a new code, written 
script, to an existing code, spoken language” (Seidenberg, 2014, p. 331). 
Because the brain does not process words as whole visual units but 
instead processes all the information represented by individual letters 
(Adams, 1990), explicit and systematic phonics instruction is central to 
learning to read. And although English orthography is complex, Solity 
and Vousden (2009) reported that knowledge of the 64 most common 
letter-sound correspondences, along with the ability to identify 
approximately 100 of the most common words, enables young readers 
to identify 90 percent of words they tend to see in texts. 

Early phonics instruction is focused on alphabet knowledge, identified 
by the National Early Literacy Panel as a key predictor of later reading 
outcomes (2008). As a foundation for building alphabet knowledge, 
students must understand the underlying alphabetic principle—the 
idea that speech sounds are represented by letters in systematic and 
predictable ways. This principle is not intuitive; most students do not 
discover it independently (Willingham, 2017). 

Alphabet knowledge also includes the development of automatic letter 
recognition and knowledge of letter-sound correspondences. As soon 
as students know several letter-sound correspondences, they should 
receive instruction in blending sounds to decode simple words. 

The ability to blend individual sounds, or phonemes, is an essential 
subskill of phonics and strongly predicts reading success. Centering 
instruction around a focus on the individual phonemes within words 
is critical, as this helps students cement the connections between 
sounds and letters (National Reading Panel, 2000). 
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The orthographic mapping process that happens within the brain’s 
reading network bonds the spelling, pronunciation, and meaning of 
individual words in long-term memory. Word-mapping instruction 
that explicitly teaches students to map sounds to letters aligns 
with the brain’s orthographic mapping process and is crucial for 
developing efficient word reading skills (Ehri, 2020). As soon as 
students have achieved proficiency with a small group of letter-
sound correspondences, they should be guided through the word 
mapping process to decode and encode simple CVC and VC words. 
Word-mapping instruction teaches students to isolate the phonemes 
(individual sounds) in a word and link each phoneme to the letter(s) 
that represent(s) it.

As students build word mapping skills through explicit instruction and 
guided practice, their brains are trained to more automatically engage 
in the orthographic-mapping process when new, unfamiliar words 
are encountered. As the brain consistently engages in this process 
over time, students build a large bank of sight words, which enables 
them to read with fluency. (Sight words are defined here as words that 
a reader can recognize automatically, without the need to decode.) 
Reading fluency frees up cognitive load, no longer needed for the 
effort of decoding, making it possible for students to focus on meaning 
as they read.

Throughout the reading development journey, students need 
frequent opportunities to apply and reinforce their phonics skill by 
reading decodable texts. Applying word reading skills in connected, 
meaningful text supports the orthographic-mapping process as well as 
the development of reading fluency and comprehension (Ehri, 2020).

Having consistent instructional routines supports students in building 
the necessary phonics skills. (See → Instructional Routines for Word 
Mapping, Word Building, Decoding, and Reading Decodable Books in a 
later section within this document.)
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Phonics Skills Development

Word-mapping practice to 
build sight-word bank

Application of skills through 
frequent reading of decodable texts

More ComplexLess Complex

Beginning Developing Advanced

	⦁ Alphabetic principle

	⦁ Letter recognition

	⦁ Letter-sound  
correspondences 

	⦁ Beginning decoding 
and encoding of 
words with CVC and 
VC patterns 

	⦁ Vowel patterns

	⦁ Decoding and 
encoding words 
with simple 
spelling patterns

	⦁ Syllable types

	⦁ Decoding and 
encoding words 
with advanced 
spelling patterns

	⦁ Multisyllabic words

	⦁ Word study 
and morphology
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Waterford Early Learning 
Instruction

  → Phonics Skills Taught and Scope & Sequence

View example phonics activities from Waterford Early 
Learning’s adaptive learning path → here.

Phonics concepts are introduced in a logical sequence as students 
progress through Waterford Early Learning’s adaptive learning path.

Letters are introduced systematically. Instruction for each capital and 
lowercase letter includes identifying and naming the letter, finding 
the letter in isolation, and locating it in words. An extensive variety 
of digital and printable learning activities are provided to ensure 
students with a range of learning needs are able to build automatic 
letter-recognition skills.

Students receive explicit instruction in the name, shape, and 
sound of each letter.
Embedded picture mnemonics support letter recognition skills. Instruction is 
multimodal: students see the letter shape, hear the letter name and sound, and 
touch to trace as they say the chant for the letter formation.

https://resources.waterford.org/reference-materials/3770/3770.pdf
https://www.youtube.com/playlist?list=PLcOxVO3wRlRRlApreVbWdA_cvaq2tXurN
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Letter-sound instruction begins with a group of the most common 
consonants and vowels so that students can apply foundational skills 
to begin reading words early (Moats, 2009). In the initial phases of 
decoding practice, careful attention is paid to including a balance of 
continuous sounds that can be elongated without distortion (such 
as /m/ and /s/) and stop sounds (such as /t/ and /k/). Letters that are 
similar visually (such as b and d) or phonetically (such as b and p) are 
spaced across the learning path to avoid potential confusion. Practice 
includes both reading (decoding) and spelling (encoding). To see 
the typical progression for letter instruction, go to → Resources & 
Activities, FILTER for View>All Playlists, and SEARCH for “Letter-Sound 
Lesson Progression.”

Power Words, which include high-frequency words and other words 
that support students’ comprehension of Waterford Early Learning 
books, are pre-taught. Students trace and spell each Power Word, 
distinguish it from similarly spelled words, and identify and read it in 
sentences before encountering and decoding it in connected texts.

https://teacher.waterford.org/activities/playlists?search=letter-sound%20lesson%20progression
https://teacher.waterford.org/activities/playlists?search=letter-sound%20lesson%20progression
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All regularly and irregularly spelled words are explicitly taught with a 
focus on each letter-sound, or phoneme-grapheme, correspondence. 
Students are introduced to increasingly advanced phonics patterns, 
such as vowel teams, r-controlled vowels, and diphthongs. The carefully 
designed progression is focused on high-utility word patterns that can 
be generalized more broadly.

Phonics instruction is always paired with the reading of connected 
text. Waterford Early Learning’s decodable books, called Readable 
books, align with recently taught phonics skills to provide essential 
opportunities for students to successfully apply those skills. Readable 
Book experiences in the adaptive learning path include embedded 
support for decoding.

Students begin blending and decoding words as soon as the 
first group of letter-sound correspondences is mastered.
Throughout the program, students receive word mapping instruction, 
connecting the letters and sounds within words to anchor them in long-term 
memory. This process enables students to build a large sight word bank, making 
fluent reading possible. As concepts are taught, students  apply their skills, 
reading well-crafted decodable texts for targeted practice.
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The six syllable types are introduced and practiced as 
corresponding spelling patterns are learned.

CLOSED
vowel “closed in” >> short sound

CVC
   VC

cat
af/ter

OPEN
vowel “open” >> long sound

CV
   V

go
a/corn

R-CONTROLLED
bossy r

V-r
farm
bird

hor/net

VOWEL TEAM
letters that represent ONE vowel 

sound
vowel + one or more letters

snow
night
street

MAGIC E
long sound

VC-e
snake
inside

CONSONANT + LE
final syllable

C-le
ta/ble
cir/cle

Later, knowledge of the syllable types helps students 
decode and spell multisyllabic words.
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Waterford Early Learning offers an extensive library of Phonics Transfer 
Playlists to support multilingual learners. These playlists foster the 
development of phonics skills in particular areas where phonemes 
and graphemes differ between English and other languages and are 
currently available for Cantonese, French, Haitian Creole, Hmong, 
Korean, Portuguese, Spanish, and Vietnamese. To access these playlists 
in → Resources & Activities, FILTER for View>All Playlists, and SEARCH 
for “phonics transfer.”

Resources
Resources to support phonics skills development in the 
classroom and at home include the following:

Letter Recognition
  → ABC Songs

  → Capital & Lowercase Letter Instructional Videos

  → Sing Around the World Songs

  → In Resources & Activities,

	⦁ SEARCH for “letter cards.”

	⦁ FILTER for Resource Type>Practice Materials, and SEARCH for 
“letter trace.”

A Waterford account is required to access program hyperlinks 
(displayed in orange). If you do not have an account, you can 
request a demo account here.

https://teacher.waterford.org/activities/playlists?search=phonics%20transfer
https://www.youtube.com/watch?v=bZtFPLSS4ZI&list=PLcOxVO3wRlRQoL2HxSrKwafKmAuul7Ze9
https://www.youtube.com/watch?v=OHv52T2bAvg&list=PLcOxVO3wRlRR2dMkMW5x0G-RTkO_wAcZz
https://www.youtube.com/playlist?list=PLcOxVO3wRlRRhwqyvx_V3G_zCw_DbBDVd
https://teacher.waterford.org/activities
https://teacher.waterford.org/activities?search=letter%20cards
https://teacher.waterford.org/activities?query=resourceType%3DPractice%2520Materials&search=letter%20trace
https://www.waterford.org/reading-academy/#request-demo
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Letter-Sound Correspondences
  → Consonant Phonemes

  → Vowel Valley

  → Letter-Sound Songs

  → Letter-Sounds Connections 1: Video

  → Letter-Sounds Connections 2: Video

  → Letter-Sounds Connections 3: Video

  → In Resources & Activities,

	⦁ FILTER for Resource Type>WEL Activity, and SEARCH for 
“letter trace.”

	⦁ FILTER for Resource Type>WEL Activity, and SEARCH for 
“letter sounds.”

	⦁ FILTER for View>All Playlists, and SEARCH for 
“phonics transfer.”

Word Work
  → Word Mapping

  → Word Mapping Template

  → Word Ladder Template

  → Six Syllable Types

  → Build Two-Syllable Words

  → In Resources & Activities,

	⦁ FILTER for View>All Playlists, and SEARCH for “Waterford 
phonics songs.”

	⦁ FILTER for Resource Type>Practice Materials, and SEARCH 
for “blending.”

https://resources.waterford.org/teacher-resources/4617/4617.pdf
https://resources.waterford.org/teacher-resources/4616/4616.pdf
https://www.youtube.com/watch?v=tJajKkMXtBc&list=PLcOxVO3wRlRRHnWU8IlC_OWuJdsgHgvEz
https://resources.waterford.org/videos/4649/4649.mp4
https://resources.waterford.org/videos/4650/4650.mp4
https://resources.waterford.org/videos/4651/4651.mp4
https://teacher.waterford.org/activities?search=phonics%20overview
https://teacher.waterford.org/activities?search=letter%20trace&query=resourceType%3DWEL%2520Activity
https://teacher.waterford.org/activities?query=a%3DWEL%2520Activity&search=letter%20sounds
https://teacher.waterford.org/activities/playlists?search=phonics%20transfer
https://resources.waterford.org/teacher-resources/4590/4590.pdf
https://resources.waterford.org/family-resources/2965/2965.pdf
https://resources.waterford.org/practice-materials/3535/3535.pdf
https://resources.waterford.org/teacher-resources/4592/4592.pdf
https://resources.waterford.org/teacher-resources/2710/2710.pdf
https://teacher.waterford.org/activities
https://teacher.waterford.org/activities?search=phonics%20overview
https://teacher.waterford.org/activities/playlists?search=waterford%20phonics%20songs
https://teacher.waterford.org/activities/playlists?search=waterford%20phonics%20songs
https://teacher.waterford.org/activities?query=resourceType%3DPractice%2520Materials&search=blending
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Power Words
  → Power Words

  → Word Cards: Power Words

  → Roll a Power Word

  → In Resources & Activities,

	⦁ FILTER for Resource Type>Practice Materials, and SEARCH for 
“power words” and “power word.”

Decodable Books
  → Beginning Readers and Decodable Books

  → In Resources & Activities, go to

	⦁ Collections>Books: Read With Me.

	⦁ Collections>Books: Foldables.

	⦁ Collections>Books: Readables.

Playlists
  → In Resources & Activities,

	⦁ FILTER for View>All Playlists and Subject & 
Strand>Literacy>Phonics.

Family Resources
  → Family Fact Sheet: Phonics
  → Hoja de datos familiars—Método Fonético

  → Family Video: Phonics
  → Video de elemento de instrucción método fonético

  → In Resources & Activities,

	⦁ FILTER for Subject & Strand>Phonics and SEARCH for 
“learning together.”

https://resources.waterford.org/reference-materials/3425/3425.pdf
https://resources.waterford.org/practice-materials/715/715.pdf
https://resources.waterford.org/practice-materials/658/658.pdf
https://teacher.waterford.org/activities
https://teacher.waterford.org/activities?query=resourceType%3DPractice%2520Materials&search=power%20words
https://teacher.waterford.org/activities?search=power%20word&query=resourceType%3DPractice%2520Materials
https://resources.waterford.org/reference-materials/3975/3975.pdf
https://teacher.waterford.org/activities
https://teacher.waterford.org/activities?query=collections%3DBooks%253A%2520Read%2520with%2520Me
https://teacher.waterford.org/activities?query=collections%3DBooks%253A%2520Foldables
https://teacher.waterford.org/activities?query=collections%3DBooks%253A%2520Readables
https://teacher.waterford.org/activities/playlists?query=subject%3DLiteracy%257CPhonics
https://teacher.waterford.org/activities/playlists?query=subject%3DLiteracy%257CPhonics
https://resources.waterford.org/family-resources/4736/4736.pdf
https://resources.waterford.org/family-resources/4734/4734.pdf
https://resources.waterford.org/videos/1015/1015.mp4
https://resources.waterford.org/videos/1968/1968.mp4
https://teacher.waterford.org/activities?query=subject%3DLiteracy%257CPhonics&search=learning%20together
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Instructional Routines
The following instructional routines can serve as frameworks for 
whole-class, small-group, and individual instruction. These routines 
leverage the elements of effective instruction that are built into the 
adaptive learning path for Waterford Early Learning.

Word Building
Use this routine to provide guided practice for segmenting, blending, 
and the application of phonics rules.

Resources
  → Word Ladder Template

  → Six Syllable Types

1.	   Ask students to spell a word with letter cards, letter tiles, or paper 
and pencil. For example, say, “Spell hat.”

2.	  Guide students to say each sound as they place or write the letter 
or letters to spell each sound.

3.	  Give students a series of directions to guide them to build new 
words. For example:

	⦁   “Change h to c. What is the new word?” (cat)

	⦁   “Change t to n. What is the new word?” (can)

4.	  Support students as they read the list of words they made. 

5.	  Throughout the process, guide students to focus on meaning. 
For example, you can display visuals and/or discuss the 
words’ meanings.

For a challenge, give directions that require students to choose 
the correct letter(s):

1.	   Ask students to spell a word with letter cards, letter tiles, or paper 
and pencil. For example, say, “Spell hat.”

https://resources.waterford.org/practice-materials/3535/3535.pdf
https://resources.waterford.org/teacher-resources/4592/4592.pdf
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2.	  Give students a series of directions to guide them to build new 
words. For example:

	⦁ “Change /h/ to /m/. What is the new word?” (mat)

	⦁ “Change /ă/ to /ĕ/. What is the new word?” (met)

	⦁ “Now change one letter to make the word pet.” (Students 
change m to p.)

Word Mapping 
Use this routine to provide explicit instruction for the word mapping 
process that will support the development of a large sight word bank.

For regularly spelled words:

1.	   Give each student a copy of the → Word Mapping Template.

2.	  Say a word, and ask students to listen to the sounds—for example, 
“shop, /sh/ /ŏ/ /p/.”

3.	  Say and move/draw: Students say the sounds, “/sh/ /ŏ/ /p/,” moving 
counters above the Elkonin boxes (Elkonin, 1973) for each sound. 
For the word shop, students move counters above three boxes. 

4.	  Say and write: Students say the sounds, “/sh/ /ŏ/ /p/,” as they write 
the corresponding letter or letters in individual Elkonin boxes to 
spell each sound. Guide students to understand that the word shop 
is a closed syllable in which a vowel is followed by a consonant, so 
the o makes a short sound.

5.	  Blend and read: From left to 
right, students move their finger 
under each box, blending the 
sounds and then saying the 
whole word: “/sh/ /ŏ/ /p/, shop.”

6.	  Cover and write: Students cover 
the boxes and write the full word 
on the line below the boxes. shop

sh o p

https://resources.waterford.org/family-resources/2965/2965.pdf
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7.	  Check: Students remove their hand to check the spelling.

8.	  Read: Students read “/sh/ /ŏ/ /p/, shop.”

9.	  Show the word in context within a book or by displaying it in a 
complete sentence. Repeat the steps with additional words that 
include similar patterns.

10.	Provide ample practice with reading the word in connected 
decodable text and using the words in writing.

For words with irregular spellings:

1.	   Say a word and ask students to listen to the sounds—for example, 
“they, /th/ /ā/.”

2.	  Say and move/draw: Students say the sounds, “/th/ /ā/,” moving 
a counter or drawing a line for each sound. For the word they, 
students move two counters or draw two lines. 

3.	 Say and write: Students say the sounds, “/th/ /ā/” as they write the 
corresponding letter or letters to spell each sound. (Note: Guide 
students to understand that although we hear a long a sound in 
they, this sound is spelled with the letters e-y.)

4.	  Blend and read: From left to right, students move their finger 
under each letter, blending the sounds and then saying the whole 
word: “/th/ /ā/, they.”

5.	  Read again. Students read “/th/ /ā/, they.”

6.	  Show the word in context within a book or by displaying it in a 
complete sentence. 

7.	  Provide ample practice with reading the word in connected 
decodable text and using the word in writing.

For multisyllabic words:

1.	   Say a word and ask students to listen to the syllables—for example, 
“birthday, birth - day.”

2.	  Say and draw (syllables): Students say the syllables, “birth - day,” 
drawing a long line for each syllable. 
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3.	  Say and draw (phonemes): 
Students say the phonemes in the 
first syllable, drawing a short line 
for each sound: /b/ /er/ /th/. 

4.	  Say and write: Students say 
the sounds, /b/ /er/ /th/, as they 
write the corresponding letter or 
letters to spell each sound. Guide 
students to understand that birth 
is an r-controlled syllable and that the /er/ sound in this word is 
spelled with the letters i-r.

5.	  Blend and read: Students move their finger from left to right under 
the letters, blending the sounds and then saying the whole syllable: 
“/b/ /er/ /th/, birth.”

6.	  Repeat the process for the second syllable, “day.” Guide students 
to understand that “day” is a vowel team syllable and that the /ā/ 
sound in this syllable is spelled with the letters “a-y.”

7.	  Read the syllables and the whole syllable: Students read “birth / 
day, birthday.”

8.	  Write and read: Students write and read the full word. 

9.	  Show the word in context within a book or by displaying it in a 
complete sentence. 

10.	Provide ample practice with reading the word in connected 
decodable text and using the words in writing.

Decoding
Use this whole-word blending routine for decoding instruction.

1.	   Model the whole-word blending method for decoding words. For 
example, with the word sat: 

	⦁ Point under each letter, stretching the sounds where possible. 
Say /sss/ /ăăă/ /t/.

	⦁ Slide your finger slowly under all three letters, blending the 
sounds to say /sssăăăt/.

birthday

b ir th d ay
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	⦁ Repeat several times, saying the word more quickly each time:  
/sssăăăt/ /ssăăt/ /sat/.

	⦁ Say the word again: sat.

2.	  Guide students to follow the same process to decode the word sat.

3.	  Show the word in context within a book or by displaying it in a 
complete sentence. 

4.	  Guide students to decode the word in context.

5.	  Repeat the process with additional words that follow a similar 
pattern—for example, mat, rat, and nonsense words such as gat 
or yat.

6.	  Throughout the process, guide students to focus on meaning. 
For example, you can display visuals and/or discuss the 
words’ meanings.

When students need more support, use an additive blending 
approach. This method is sometimes called successive blending.

1.	   Model the additive blending method for decoding words. For 
example, with the word mop: 

	⦁ Put your finger under the letter m and say /mmm/. 

	⦁ Put your finger under the letter o and say /ŏŏŏ/. 

	⦁ Slide your finger slowly under the two letters, blending the 
sounds to say /mmmŏŏŏ/.

	⦁ Slide your finger quickly under the two letters, saying /mŏ/.

	⦁ Put your finger under the letter p and say /p/. 

	⦁ Slide your finger slowly under all three letters, blending the 
sounds to say /mmmŏŏŏp/.

	⦁ Slide your finger quickly under all three letters, saying mop.

2.	  Guide students to follow the same process to decode the 
word mop.

3.	  Show the word in context within a book or by displaying it in a 
complete sentence. 

4.	  Guide students to decode the word in context.



Instructional Routines    17

5.	  Repeat the process with additional words that follow a similar 
pattern words—for example, top, shop, and nonsense words such as 
vop or zop.

6.	  Throughout the process, guide students to focus on meaning. 
For example, you can display visuals and/or discuss the 
words’ meanings.

Reading Decodable Books
Use this routine to provide guidance and support as students 
apply their phonics skills to navigate decodable text.

1.	   Select a decodable book for which students have had the 
necessary phonics instruction to decode the words included in the 
text. For example, students who will read Pat Can Camp should 
have received instruction for decoding words with the short a 
sound, the consonant blend -mp, and a number of high-frequency 
(a, I, the, and, my, is, in, on, he, see, have, says).

2.	  Before Reading
	⦁ Review the phonics concepts that will support students in 

reading the text successfully. Use a word mapping or word 
building approach. Draw students’ attention to the phonics 
patterns they will see in the book. For example, “In this 
book, you will see many words you have practiced reading 
and writing. Look for words with the short a sound and the 
-mp blend.”

	⦁ Set a purpose that relates to meaning. For example, “In this 
book, we will learn about Pat’s camping trip.”

	⦁ Activate and build students’ background knowledge: “Have 
you ever gone camping? What would you bring on a camping 
trip? What might you see and do?” Engage students in a 
discussion about camping. Share books, pictures, or even 
videos to build students’ knowledge about the experience of 
going camping.

https://resources.waterford.org/books-prek-2-/3268/3268.pdf


Instructional Routines    18

3.	  During Reading
	⦁ As students work to decode, guide them to focus on the 

letter-sound correspondences in words, drawing upon the 
instructional routine for decoding outlined above.

	⦁ Direct students to reread as necessary to maintain 
their understanding.

	⦁ Keep the focus on meaning by pausing for discussion or to 
predict what might happen next.

4.	  After Reading
	⦁ Pose questions to help students focus on meaning. Here are 

some example questions: What did Pat do and see? How was 
the story the same or different from what you expected? What 
was your favorite part?

	⦁ Review the text to reinforce phonics skills. For example, hunt for 
words with the short a sound or count the appearances of the 
word says.

	⦁ Reinforce skills through writing. For example, ask students 
to make a list of words with the short a sound or to complete 
sentence frames such as the following: At camp I see _________.

	⦁ Engage students in multiple readings of the text to support the 
development of reading fluency.



Instructional Routines    19

Corrective Feedback
Corrective feedback has been shown to be a particularly powerful 
form of feedback (Hattie & Jaeger, 1998). It has a substantial effect 
size, meaning it can significantly improve learning outcomes. Within 
Waterford Early Learning’s adaptive learning path, corrective feedback 
helps students build new understandings through productive struggle. 

As you engage students in the instructional routines outlined above, 
provide corrective feedback that

	⦁ is immediate and timely;

	⦁ is targeted and specific;

	⦁ is asset-based and encouraging;

	⦁ provides additional information, as applicable (e.g., how 
the letter sounds align with or differ from a student’s 
home language);

	⦁ approaches the task in a new way, as applicable (e.g., presenting 
an additive blending approach as a follow-up to a whole-word 
blending approach);

	⦁ is shared through multiple modalities (e.g., visual and 
auditory); and

	⦁ does not simply provide the correct answer, but instead guides 
students to confirm or self-correct their thinking to arrive at the 
correct answer.
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